Report from the field, Ubuntu + pygame

I think this has already been mentioned in the pygame forums(/messages/discussion-thing) but a friend reported problems to me so it's worth noting again that Ubuntu 9.10 doesn't include pygame 1.9 in apt. So, if you want to play our game you'll need to get the latest pygame I've tested 9.10 with pygame 1.9 from here and it seems to work fine.

Falun on 2010/04/13 18:46 of Nerd Paradise
edited on 2010/04/13 18:49


Comments: (log in to comment)

It applies to many other games as well. You should build it from source (it's not the linux kernel or xulrunner we're talking about here, it's pretty straight forward), I hear there's some strange bug in the package.